View Issue Details

IDProjectCategoryView StatusLast Update
0003005OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-07 14:06
Reportertjungcl 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version4.6.0_RC2 
Summary0003005: wrapping-link (href) not valid
Descriptionthe href of the wrapping links (add wrapping click in basket) points to index.php?cl=wrapping&anid=xxx.
This is not a valid link and therefore doesnt work if javascript is switched off.

TagsGift Wrapping
ThemeAzure
BrowserAll
PHP Versionany
Database Versionany

Activities

vaidas.matulevicius

2012-04-19 13:32

reporter   ~0006342

No fix needed, because in azure theme javascript must be enabled.

tjungcl

2012-04-19 16:01

reporter   ~0006349

then at least remove the invalid link and set it to empty href.

having a cl=wrapping url in the shop where no class wrapping exists is misleading for developers.

vaidas.matulevicius

2012-04-19 16:25

reporter   ~0006354

Changed href value to #.