View Issue Details

IDProjectCategoryView StatusLast Update
0002979OXID eShop (all versions)1.09. Integrations: Facebook, Trusted Shops, Shop lupe, Econdapublic2012-12-11 08:47
Reporterdainius.bigelis 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.0 revision 34568 
Target Version4.5.1 revision 38045Fixed in Version4.5.1 revision 38045 
Summary0002979: Code for Econda integration is not full in eShop
DescriptionThe source code for econda module installation in the eShop is not full, so econda module does not work on eShop 4.5.0 version.
Please check from source code if there are some parts missing and include that.
Additional InformationGot report from users, that econda module doesn't work on eShop 4.5.0.
TagsEconda
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

Arunas

2011-06-20 16:04

reporter   ~0004749

added Econda support for 4.5.0