View Issue Details

IDProjectCategoryView StatusLast Update
0002959OXID eShop (all versions)1.10. RSSpublic2011-06-08 15:05
Reportertjungcl 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0002959: RSS feed invalid xml
Descriptionthe rss feed starts with:

 version="1.0" encoding="ISO-8859-15"
<rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom">
<channel>

...

Is not accepted by any browser.
See screenshot for firefox error message
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002873 resolvedvilma_liorensaityte Error when klicking on RSS icon 

Activities

tjungcl

2011-06-06 11:23

reporter  

rss.PNG (39,220 bytes)
rss.PNG (39,220 bytes)

birute_meilutyte

2011-06-08 15:05

reporter   ~0004713

duplicate of 0002873