View Issue Details

IDProjectCategoryView StatusLast Update
0002941OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:37
Reportertjungcl 
PriorityurgentSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version4.5.10 revision 44222 
Summary0002941: heading "account information" when purchasing without creating acount
Descriptionin step2 options the left option says:

Purchase without Registration
(I do not want to create a customer account.)

When I click this, the following form starts with:

Account information
eMail Address:*

The oxid-admin or developer knows, that every user gets an account, only that some are without a password.

But since the user does not want to create an account, the heading "Account information" is a bit awkward in this case.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

tjungcl

2011-06-29 10:36

reporter   ~0004782

Causing this is the text FORM_REGISTER_ACCOUNTINFO
This is used in both, user_checkout_registration.tpl and user_checkout_noregistration.tpl

=> a new text FORM_NOREGISTER_ACCOUNTINFO is needed

juergen_busch

2012-04-12 15:43

developer   ~0006247

Changed text to Kundeninformation | Customer Information.