View Issue Details

IDProjectCategoryView StatusLast Update
0002907OXID eShop (all versions)3.1. Design, GUI, UXpublic2012-04-17 10:30
Reporterrimvydas_paskevicius 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0002907: First zoom picture is always loaded in background in details view
DescriptionFirst article zoom picture is always loaded in background in details view. Zoom pictures should be loaded only when zoom popup is displayed to avoid bandwidth consumption.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

related to 0002755 resolvedarvydas_vapsva if master image resolution equals zoom resolution, the z-image is generated nevertheless and both images are downloaded to clien 
related to 0002630 resolvedrimvydas_paskevicius zoom picture allways open first images 

Activities

dainius.bigelis

2012-04-17 10:30

reporter   ~0006309

The issue is in the third party module and cannot be fixed in eShop.