View Issue Details

IDProjectCategoryView StatusLast Update
0002890OXID eShop (all versions)2. ----- eShop backend (admin) -----public2011-05-17 10:18
Reportertjungcl 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0002890: new empty voucherserie shows a number of vouchers that dont exist
Descriptiontried in oxid demoshop EE:

- create a new voucherserie
- generate 5 random vouchers

- create a second voucherserie
=> the box on the right says, 5 vouchers available
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002789 resolvedarvydas_vapsva Coupon count is not working correct 

Activities

birute_meilutyte

2011-05-17 10:18

reporter   ~0004598

duplicate of 0002789