View Issue Details

IDProjectCategoryView StatusLast Update
0002869OXID eShop (all versions)2. ----- eShop backend (admin) -----public2011-09-09 09:57
ReporterMoehlis 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version4.5.3 revision 39087 
Summary0002869: Saved Basket loaded in Admin
DescriptionLogin in Admin will load the userbasket.
Please remove loading of basket in admin area.

If possible, dont even load basket component (if you do so, PLEASE add an option in performance tab to reenable basket component loading in admin in case some modules are using methods from it in admin).
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Activities

birute_meilutyte

2011-05-12 13:34

reporter   ~0004551

@developers: check from source code side if such issue exist

arvydas_vapsva

2011-09-09 09:56

reporter   ~0005191

FYI: components in admin are not loaded since long time ago. Only view classes, which derives from oxUBase (admin classes derives from oxView), loads components.