View Issue Details

IDProjectCategoryView StatusLast Update
0002852OXID eShop (all versions)4.05. Performancepublic2012-12-10 13:29
Reporterarvydas_vapsva 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0002852: Pictures, matching master image size, should not be processed by GD, but just copied
DescriptionPictures, matching master image size, should not be processed by GD, but just copied, as processing affects image quality
TagsPerformance
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002755 resolvedarvydas_vapsva if master image resolution equals zoom resolution, the z-image is generated nevertheless and both images are downloaded to clien 

Activities

dainius.bigelis

2011-06-22 23:33

reporter   ~0004760

Duplicate of 0002755