View Issue Details

IDProjectCategoryView StatusLast Update
0002849OXID eShop (all versions)1.09. Integrations: Facebook, Trusted Shops, Shop lupe, Econdapublic2012-12-07 14:35
Reportercsimon 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version4.5.1 revision 38045 
Summary0002849: Facebook session problem is back in Azure
DescriptionAccording german forums, the facebook error is back, but only with azure theme. This is because "oViewConf->getHomeUrl" is used there instead of "oView->getCanonicalUrl" which is used in basic. However, getHomeUrl delivers the force_sid stuff, and therefore the session problem occurs again in azure theme.
TagsFacebook
ThemeAzure
BrowserAll
PHP Versionany
Database Versionany

Relationships

parent of 0002929 resolvedArunas Azure language switch destroys session 

Activities

birute_meilutyte

2011-05-09 08:55

reporter   ~0004512

@developers: check from source code side if such issue still exist

csimon

2011-05-09 09:09

reporter   ~0004514

Btw, this is slightly related to:

https://bugs.oxid-esales.com/view.php?id=2798

and

https://bugs.oxid-esales.com/view.php?id=2833

because getHomeUrl is the source of error for this bugs too.