View Issue Details

IDProjectCategoryView StatusLast Update
0002824OXID eShop (all versions)3.1. Design, GUI, UXpublic2011-05-10 11:03
Reportertjungcl 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0002824: top basket popup open on mouseover but closes only on click
Descriptionthis is very unusual and feels just not right.
additionally its quite enervating to open the basket popup on accident and then have to close it by clicking the small cross on the upper right.
(this happens often when using the search-field).

the basket should only pop up when clicked, or otherwise it should vanish when mouse leaves.

TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002857 resolvedvilma_liorensaityte in frontend it should be possible to click on basket icon, and it should appear only after mouseOver longer on it 

Activities

tjungcl

2011-05-05 14:02

reporter   ~0004475

another thing with the mouse-over:

while the orange added-message is displayed, the mouse-over does not work.

Still I'd prefer onclick.