View Issue Details

IDProjectCategoryView StatusLast Update
0002765OXID eShop (all versions)3.1. Design, GUI, UXpublic2011-04-29 11:28
Reportertjungcl 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0002765: when opening tag with many variant articles no pages are displayed
Description- with demodata, activate all variants of JEANS ANNA
- now open /en/tag/casual/
- there are 21 articles listed
- when you change per-page to 10, there are no pages displayed (should be 3)

--> page-calculation seems to ignore variants
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002685 resolvedLinas Kukulskis if variant product has tag, in tag page this variant is displayed as independent product and page navigation does not work 

Activities

tjungcl

2011-04-19 14:55

reporter   ~0004372

related to 0002685

It seems that the variants should not be listed at all.
Then it would be ok to not count them, of course.

birute_meilutyte

2011-04-29 11:28

reporter   ~0004417

duplicate of 0002685