View Issue Details

IDProjectCategoryView StatusLast Update
0002593OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-07 14:06
Reportertjungcl 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0_beta3 
Target VersionFixed in Version 
Summary0002593: gift card not visible in basket/order
DescriptionAdd a wrapping AND a gift card in step 1,
then goon with the checkout until step 4.

Image your a first-time-customer:
Now - where is the gift card? What motive did I choose? And where do I change it? And what text did I wrote? And how much does the gift card alone cost?

The gift card should actually not be part of the wrapping popup.
Wrapping is per article, card is per order, so the gift-card should be listed extra.

Related to 0002218
=> gift card should be usable without wrapping.
TagsGift Wrapping
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002596 resolvedLinas Kukulskis greeting card text is missing in order steps 
related to 0002218 resolvedLinas Kukulskis gift card only works together with wrapping 

Activities

dainius.bigelis

2011-03-08 17:30

reporter   ~0004203

Closed as duplicate of 0002596. All cases mentioned here are fixed together with this fix.