View Issue Details

IDProjectCategoryView StatusLast Update
0002535OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:28
ReporterOliver Storm 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.5 revision 31315 
Target VersionFixed in Version4.5.0 revision 34568 
Summary0002535: Wrong rating-stars calculation
DescriptionHai,

details.tpl => [{math equation="x*y" x=20 y=$product->getArticleRatingAverage() assign="currentRate" }]

The picture is 89px long and the factor 20 is to much ;=)

Rate 4,4 x 20 => 88 (Template) => 4,4 is really nx to 5, because of the 89px picture and this is not right ...
Rate 4,5 x 18 => 81 (real)


Rgds
Olli
TagsProducts
Theme
BrowserAll
PHP Versionany
Database Versionany

Activities

birute_meilutyte

2011-05-13 16:06

reporter   ~0004574

@developers: check from source code side if such issue still exist