View Issue Details

IDProjectCategoryView StatusLast Update
0002533OXID eShop (all versions)4.07. Source code, Testpublic2012-12-10 13:44
Reporterdominik_ziegler 
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version4.4.6 revision 32697 
Target VersionFixed in Version 
Summary0002533: Bug 2049 "Cannot redeclare class..." is not fixed
DescriptionIn the bug tracker entry for bug 2049 it says the bug is fixed with version 4.4.3, but even in version 4.4.6 this bug still exists. Only in the SVN version of the oxobjectutils.php in CE repository this bug is solved. Please fix this with the next version as it is very annoying and confusing.

Sorry for opening a new ticket, but I couldn't comment or reopen the previous entry.
Additional InformationPlease see https://bugs.oxid-esales.com/view.php?id=2049 for further information.
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002049 resolvedalfonsas_cirtautas Cannot redeclare class xx_oxbasket_module... 

Activities

dainius.bigelis

2011-02-18 09:57

reporter   ~0004128

Closed as duplicate of 0002049 (this one reopened).