View Issue Details

IDProjectCategoryView StatusLast Update
0002460OXID eShop (all versions)2. ----- eShop backend (admin) -----public2011-05-02 17:18
Reportersferber 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.5 revision 31315 
Target VersionFixed in Version4.5.0 revision 34568 
Summary0002460: If "Display Variants in Assignment Lists in eShop admin" setting is activated, assignement popups aren't scrollable anymore
DescriptionSome of article assignement popups aren't scrollable if "Display Variants in Assignment Lists in eShop admin" is activated.

The AJAX lists, where the problem should be fixed:
- Crosselling (Products-> Crosssell. tab)
- Accessories (Products-> Crosssell. tab)
- Selection Lists
- Discounts (when "itm" discount is selected, also in the Product tab)
- Coupon series.

P.s.:
the scrollbar exists (works well) in these lists:
- Categories
- Attributes
Steps To ReproduceActivate "Display Variants in Assignment Lists in eShop admin" under "Master setting" => "Core settings" => "System". Open any article assignement popup (e.g. article crossselling).

No scrollbar is rendered in the popup.
TagsNo tags attached.
Theme
BrowserFireFox 3.x, Apple Safari
PHP Versionany
MySQL Versionany

Relationships

related to 0001978 resolvedarvydas_vapsva Can´t scroll Assignment Lists if "Display Variants in Assignment Lists in eShop admin" is checked 

Activities

sferber

2011-03-21 10:33

reporter   ~0004239

Last edited: 2011-03-21 17:06

View 2 revisions

Updated shop to 4.4.7. Still the same problem.
This bug is already described in the issue with the id 0001978.
It's not resolved obviously, because it's easily reproduceable in any standard demo shop.

dainius.bigelis

2011-03-21 17:01

reporter   ~0004243

Problem why this issue was not fixed in 0001978 - that this issue happens not in any, but in some particular AJAX lists.
I updated the bug description with list where issue should be fixed.

Linas Kukulskis

2011-04-06 13:12

reporter   ~0004323

fixed queries: grouping removed