View Issue Details

IDProjectCategoryView StatusLast Update
0002433OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:38
Reportermanuel 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.4.5 revision 31315 
Target VersionFixed in Version 
Summary0002433: Captcha function file is missing include of modules/functions.php
Description/core/utils/verificationimg.php Line 30:

...
require_once getShopBasePath().'core/oxfunctions.php' ;
...

for custom functions use
...
require_once getShopBasePath().'modules/functions.php';
require_once getShopBasePath().'core/oxfunctions.php' ;
...
would be better
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002744 resolvedLinas Kukulskis modules/functions.php is not included in verificationimg.php 

Activities

birute_meilutyte

2011-05-16 15:55

reporter   ~0004592

@developers: check from source code side if such issue still exist and if offered solution can be useful