View Issue Details

IDProjectCategoryView StatusLast Update
0002340OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:13
Reporterralf_trapp 
PriorityurgentSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product VersionPast development 
Target Version4.5.0_beta3Fixed in Version4.5.0 revision 34568 
Summary0002340: Brand overview layout destroyed in IE
Descriptionsee attachement.

When the title of Brand/Manufacturer is too long for one line - cut it and display the "..." at the end.
TagsCategory
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

related to 0002682 resolvedalfonsas_cirtautas brand logos proportions disorted 

Activities

ralf_trapp

2010-12-23 13:39

reporter  

brands.JPG (112,556 bytes)
brands.JPG (112,556 bytes)

dainius.bigelis

2010-12-28 14:59

reporter   ~0003910

Now for me it looks well in IE8 on 4.5.0 beta1.
Entry is closed.

birute_meilutyte

2011-03-21 13:39

reporter   ~0004241

same problem appears in firefox and not only for vendors, but manufacturers and category view (more). looks like it hapens, when vendor/category title is longer and takes 2 lines or more.

birute_meilutyte

2011-03-21 13:41

reporter  

more_categories.png (80,680 bytes)
more_categories.png (80,680 bytes)

alfonsas_cirtautas

2011-04-01 21:04

reporter   ~0004308

Fixed box title lengths by adding ellipsis using css and javascript to prevent search engine penalties

alfonsas_cirtautas

2011-04-01 21:05

reporter  

fixed-vendor-box-list.png (61,042 bytes)
fixed-vendor-box-list.png (61,042 bytes)

birute_meilutyte

2011-04-05 10:01

reporter   ~0004316

problem still exist, if some box dont have picture. this box become bigger and design is damaged.

Linas Kukulskis

2011-04-08 13:40

reporter   ~0004341

fixed js