View Issue Details

IDProjectCategoryView StatusLast Update
0002326OXID eShop (all versions)3.1. Design, GUI, UXpublic2011-01-07 16:09
Reporterdainius.bigelis 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionPast development 
Target Version4.5.0_beta3Fixed in Version4.5.0_beta2 
Summary0002326: Hard to notice how to open Shipping Address section in My Account area
DescriptionCurrently in My Account area -> Billings and Shipping Settings, the section "Shipping Addresses" can be opened just by clicking on the same line where title is placed. It's hard to notice, because the mouse icone there is like text indocator, not as link.
Please implement here the same solution as is in the 2nd order step, when Shipping Address section opens automatically, if checkbox "Use Billing Address for Shipping" is not selected.
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
Database Versionany

Activities

Linas Kukulskis

2011-01-07 16:09

reporter   ~0003948

implemented