View Issue Details

IDProjectCategoryView StatusLast Update
0002183OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:27
Reporterindreb 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.3.2 revision 27884 
Target VersionFixed in Version4.6.0 revision 44406 
Summary0002183: Can't upload product pictures with JPEG format
DescriptionCan't upload product pictures with JPEG format, because in oxpicturehandler.php are used only these formats: jpg, gif and png.

product version from EE 4.3.2 to EE 4.4.4

TagsProducts
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

birute_meilutyte

2010-10-28 15:27

reporter   ~0003644

in latest version, jpeg pictures can be uploaded, however, they are not displayed correctly in eShop frontend

Linas Kukulskis

2010-11-30 17:04

reporter   ~0003763

jpeg can be uploaded