View Issue Details

IDProjectCategoryView StatusLast Update
0002097OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:16
Reporterguenni 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.5.8 revision 42471 
Summary0002097: Inherited Amount prices are not displayed in Admin of subshop
DescriptionWe have an issue on the Oxid enterprise edition where we wanted to pass the prices from the supershop to the subshops. With the prices that worked fine but the AmountPrice (Staffelpreis) is not passed to the subshop.

Using the option blMallInterchangeArticles subshop can inherit the Amount prices, but these will be displayed only in the frontend.
Need to fix it, that inherited Amount Prices would be displayed in Admin area also.
TagsSubshops
Theme
Browser
PHP Version
Database Version

Activities

dainius.bigelis

2010-09-10 17:16

reporter   ~0003504

@Developers: please write also the workaround here, if it's possible.

vilma_liorensaityte

2010-09-17 11:53

manager   ~0003526

Reminder sent to: guenni

Hi,

at the moment amount prices will be entered for each shop separately. Later we will look for solutions for this issue. But now you can use this workaround:
If you set this parameter $this->blMallInterchangeArticles = true; in config.inc.php, amount prices will be passed to subshop in frontend.

Regards,

andreas_ziethen

2010-09-23 07:54

reporter   ~0003543

In some shops it is quite wanted that amount prices for the same product are not the same in all subshops. So in general I think the function is okay as it is.

Of course it would be a nice feature to set an option which says: inherit all amount prices to subshops. But that's a feature request - not a bug.

dainius.bigelis

2010-10-12 14:40

reporter   ~0003585

Using this option blMallInterchangeArticles - it works like wanted. Just the amount prices then are inherited and displayed ONLY in frontend, but not displayed in admin.
So only the displaying of inherited Amount prices in the Admin area should be fixed.
So the priority and severity of the bug is reduced.