View Issue Details

IDProjectCategoryView StatusLast Update
0002083OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2012-12-07 15:07
Reportermarco_steinhaeuser 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.2 revision 29492 
Target VersionFixed in Version4.4.3 revision 30016 
Summary0002083: remove skonto from cash in advance
DescriptionIn default shop -> admin -> shop settings -> payment methods we use skonto (cash discount) in Cash in Advance.
This shall be removed due to 0002082.
TagsDiscount
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

related to 0002082 resolvedarvydas_vapsva Use the cart total as calculation basis for discount on payment 

Activities

There are no notes attached to this issue.