View Issue Details

IDProjectCategoryView StatusLast Update
0001983OXID eShop (all versions)2. ----- eShop backend (admin) -----public2010-07-20 16:13
Reportercsimon 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.0 revision 28699 
Target VersionFixed in Version4.4.1 revision 28950 
Summary0001983: Dialog Popup Files seem not to include Custom functions.php
DescriptionHi,

if you define custom functions in functions.php and use them in config.inc.php, the popups of the wysiwyg editor in PE don't work anymore because the functions.php file is not included for the editor.
Steps To Reproduce1. Define some custom functions in modules/functions.php
2. use them in config.inc.php
3. try to color a link in wysiwyg editor -> white page and php error because of missing functions.
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
MySQL Versionany

Activities

sarunas_valaskevicius

2010-07-20 16:13

reporter   ~0003281

fixed in admin/wysiwigpro/customSessHandlers.inc.php