View Issue Details

IDProjectCategoryView StatusLast Update
0001975OXID eShop (all versions)5. ------ UpdateApp / Update ------public2010-07-20 16:35
Reporterbirute_meilutyte 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.0 revision 28699 
Target VersionFixed in Version4.4.1 revision 28950 
Summary0001975: after utf-8 shop update from 4.2.0 to 4.4.0 oxstate special chars in DE lang are not displayed correctly
Descriptionthis problem affects only utf-8 shops. basicly it happens when updating 4.2.0 or older shop version, because oxstate is new functionality that appeared in 4.3.0.
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
MySQL Versionany

Activities

birute_meilutyte

2010-07-14 13:08

reporter  

oxstate.png (33,916 bytes)
oxstate.png (33,916 bytes)

arvydas_vapsva

2010-07-20 16:35

reporter   ~0003283

created update script which will come with next release. It fixes table structure and broken records