View Issue Details

IDProjectCategoryView StatusLast Update
0001863OXID eShop (all versions)1.06. Search, Tagspublic2012-12-07 14:39
Reportersteffen_ma 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.3.1 revision 27257 
Target VersionFixed in Version4.5.1 revision 38045 
Summary0001863: Misbehavior of search field and breadcrumb navigation after search
DescriptionInserting a search term in the search field opens the fly out menu with search suggestions. If you click on a suggestion you get to the product detail page of the searched item. Now the search is finished. If you move on to other product detail pages the search term is suddenly visible again in the search field and the breadcrumb navigation changes back to the search result (Suchergebnis für) instead to the breadcrumb for the actual product detail page.
TagsSearch
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

related to 0001889 resolvedalfonsas_cirtautas module FACT-finder FACT-Finder suggest works not correct 

Activities

birute_meilutyte

2010-05-31 10:05

reporter   ~0003120

Navigation after such search is indeed wrong. How to reproduce with EE version demodata:
1) enter "w" in search field, then select "wohnen Kategorie" from fly out menu.
2) Such search ends in: 1 Treffer für "Wanduhr EXIT". In search field it is written "Wanduhr EXIT". (this is not correct, because "wohnen" was selected from fly out menu)
3) Click on this product for more info, details page will be opened. In search field now "wohnen" is entered.
4) click "Zurück zur Übersicht". Now again in search filed "wohnen" is entered and result is: 10 Treffer für "wohnen". (this is result, which would be given, if word "wohnen" would be entered into search field, instead of selecting it from fly out menu)

FC HB

2010-06-21 12:35

reporter   ~0003217

I would appreciate it if someone would be assigned to fix this bug...

vilma_liorensaityte

2011-05-23 14:45

manager   ~0004644

the problem with breadcrumb is fixed in newest Factfinder verson for eShop 4.5.0. The problem with search field will be fixed on the eshop side for next release.