View Issue Details

IDProjectCategoryView StatusLast Update
0001758OXID eShop (all versions)6. ------ Setup -------public2010-04-12 11:17
Reportervilma_liorensaityte 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.3.0 revision 26948 
Target VersionFixed in Version4.3.1 revision 27257 
Summary0001758: If mysqlnd driver is installed mark it as "green"
DescriptionIf mysqlnd driver is installed it will be marked as "yellow" in systemrequirements. It is wrong. It should be marked as "green".
Additional Informationif (strpos($sClientVersion, 'mysqlnd') !== false) {
    // PHP 5.3 includes new mysqlnd extension
    $iModStat = 1;
}
change to:
if (strpos($sClientVersion, 'mysqlnd') !== false) {
    // PHP 5.3 includes new mysqlnd extension
    $iModStat = 2;
}
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.3
Database Versionany

Relationships

related to 0002666 resolvedLinas Kukulskis Setup stops because of a pretended wrong PHP module for MySQL 5 

Activities

There are no notes attached to this issue.