View Issue Details

IDProjectCategoryView StatusLast Update
0001678OXID eShop (all versions)4. ------ eShop Core -------public2012-12-10 13:42
Reporterralf_trapp 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.2.0 revision 23610 
Target VersionFixed in Version4.4.3 revision 30016 
Summary0001678: $this->sAltImageDir='' causes warning due to non-ssl connection
DescriptionIf you use $this->sAltImageDir='' to get images from different server and you're in SSL-Mode, then a warning about non ssl connection appears.
Additional InformationPossible solution: new variable $this->sHttpsAltImageDir=''
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

has duplicate 0002068 resolveddainius.bigelis sAltImage and SSL 
related to 0002085 resolvedvilma_liorensaityte Conflict with Single-SSL-Certificat and sAltImageDir 

Activities

dainius.bigelis

2010-08-27 17:00

reporter   ~0003450

@Developers: please check the notes at the duplicated entry 0002068 - it may help in solving the case.

vilma_liorensaityte

2010-08-30 11:33

administrator   ~0003454

cannot reproduce on 4.4.2 version

vilma_liorensaityte

2010-09-13 09:37

administrator   ~0003507

added additional option $this->sSSLAltImageDir for SSL server