View Issue Details

IDProjectCategoryView StatusLast Update
0001621OXID eShop (all versions)5. ------ UpdateApp / Update ------public2017-03-23 09:58
Reporterdainius.bigelis 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.2.0 revision 23610 
Target VersionFixed in Version6.0.0-beta.1 
Summary0001621: UpdateApp does not shows umlauts in SQL log
DescriptionUpdateApp does not shows umlauts in SQL log.
Display SQL log as UTF8, so all special chars would be displayed correctly.
TagsSQL, UTF-8
ThemeNot defined
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Activities

2010-01-26 09:24

 

screenshot.jpg (152,732 bytes)
screenshot.jpg (152,732 bytes)

gregor.hyneck

2017-03-20 15:49

administrator   ~0011999

This bug does not occur with UTF8 any more. UTF8 is the default in the latest OXID eShop 5.x versions and the only charset in the next
major version OXID eShop 6. The bug does not break functionality, its just a problem of displaying text in the UpdateApp. Because of these reasons, we
won't fix this bug in 5.x versions but in version OXID eShop 6.