View Issue Details

IDProjectCategoryView StatusLast Update
0000016OXID eShop (all versions)4. ------ eShop Core -------public2012-12-10 13:42
Reporterdainius.bigelis 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.2.0 revision 23610 
Summary0000016: Cannot define bigger amount of "Products per page" than 100
DescriptionIn the list view the customer has the possiblity to change the number of the shown articles e.g. 10,20,50,100.
in the admin area - the shop-owner can define these values but the biggest possible value seems to be 100.
If any bigger value is entered - when clicked on this item in the frontend - it not works (not separates lists to such amount of articles per page).
Additional InformationFS#1927
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Activities

tomas_liubinas

2008-08-28 14:41

reporter   ~0000027

Loading more products per page, had not been recommended due to increased memory consumtion. Needs to be checked maybe we can extend this constraint.

tomas_liubinas

2009-09-17 18:44

reporter   ~0001780

This limit currently is in oxUBase class.