View Issue Details

IDProjectCategoryView StatusLast Update
0001369OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-10-21 10:29
Reporterkhalid 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.6 revision 22740 
Target VersionFixed in Version4.2.0 revision 23610 
Summary0001369: In Orders area some product names have wrong encoding
DescriptionThe problem is shown on the screenshot
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

2009-10-05 06:03

 

screen.png (209,247 bytes)
screen.png (209,247 bytes)

arvydas_vapsva

2009-10-19 16:49

reporter   ~0001926

fixed

khalid

2009-10-21 04:16

reporter   ~0001939

Last edited: 2009-10-21 04:18

The same bug in Orders but in other area (order_article)
look at screenshot

2009-10-21 04:17

 

screen 2.png (122,420 bytes)
screen 2.png (122,420 bytes)

arvydas_vapsva

2009-10-21 10:29

reporter   ~0001941

fixed