View Issue Details

IDProjectCategoryView StatusLast Update
0001063OXID eShop (all versions)4.03. 3rd party librariespublic2009-07-15 13:51
Reportertjungcl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0001063: shipping/wrapping/payment-costs stay brutto even when the order is netto
Descriptionin demoshop (homecountry germany 19%)

- put something to basket
- enter an address in austria, WITHOUT companyname and vatnumber
-> you will se your ordered article in brutto, plus shippings-costs netto plus shippings-costs vat

- now go back to adress and enter a companyname and vatnumer
-> you will see your article in netto and full shippings-costs (brutto).

TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

dainius.bigelis

2009-07-15 13:51

reporter   ~0001213

The case is suspended, because currently all calculations in shop are considered regarding internalization and few major cases which need to be changed. This questions is included in discussion topics and will be solved in future.