View Issue Details

IDProjectCategoryView StatusLast Update
0001062OXID eShop (all versions)3.1. Design, GUI, UXpublic2009-07-13 10:50
Reportervgedzius 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.1.3 revision 19918 
Target VersionFixed in Version 
Summary0001062: Login screen not displayed correctly on IE7
DescriptionLogin screen not displayed correctly on IE7, the same on IE8, did not testet on IE6
TagsNo tags attached.
Theme
BrowserInternet Explorer 8.x, Internet Explorer 7.x, Internet Explorer 6.x or older
PHP Version5.2.6
Database Version5.0.33

Activities

2009-07-01 16:29

 

login.jpg (28,735 bytes)
login.jpg (28,735 bytes)

rimvydas_paskevicius

2009-07-13 10:49

reporter   ~0001183

Last edited: 2009-07-13 15:57

The problem is that internet explorer switches to quirks mode. One of the reason may be some empty spaces or BOM are outputed (i.e. ALT+0160) before doctype declaration in html and this forces IE to switch from strict to quirks mode. So if you modified source code please check if no output was done before doctype declaration. Also you can check IE options if it is not forced to use quirck mode.
You can read some discussion about this problem here: http://www.webmasterworld.com/css/3623733.htm