View Issue Details

IDProjectCategoryView StatusLast Update
0000972OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-06-04 19:43
ReporterOliver Storm 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.1.2 revision 18998 
Target VersionFixed in Version 
Summary0000972: Look&Feel extension does not work with the more than one sub-shop
DescriptionCreate New Shop
-> switch to
 - Productive Mode
 - Active
-> using Shop selector (for common entry point)

DropDown-Menu in the left frame, change to a Sub-Shop
-> L&F
Just shows the Shop selector and not the Sub-Shop. Whatever kind of combination (click in/to the Sub-Shop) there ist no way to change the CSS-File.
Visual the color changes, but <save> might does not work ...

Greetz
Olli
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

alfonsas_cirtautas

2009-06-04 19:42

reporter   ~0001009

This is normal behavior because both shops share same template resources

/basic/src

If you want different style for specific shops just create folder named by {shopid} [1,2,...] of this shop and copy "src" folder there:

/basic/src
/basic/{shopid}/src

If you need more custom styled shops just do the following

/basic/{shopid1}/src
/basic/{shopid2}/src

Preview window shows live shop, and you can select right shop from selector, navigate in it, and change it's Look&Feel

alfonsas_cirtautas

2009-06-04 19:43

reporter   ~0001010

Check note for solution