View Issue Details

IDProjectCategoryView StatusLast Update
0000950OXID eShop (all versions)3.1. Design, GUI, UXpublic2009-10-08 13:14
ReporterKai 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.2 revision 18998 
Target VersionFixed in Version4.2.0 revision 23610 
Summary0000950: Message article "was added to the cart" displayed although not done
DescriptionIf the maximum amount of an article is in the cart, so that the article will be out of stock, and you try to add this article again, the pop-up (if enabled) "was added to the Cart" appears shortly. However, the item is not added to the cart any more because it is already out of stock. The pop-up disappears automatically, not waiting for input.
Additional InformationDemoshop (CE): Buy 100x Tischlampe SPHERE plus one more of the same colour.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

alfonsas_cirtautas

2009-10-08 13:14

reporter   ~0001898

fix, added possibility to dispay out of stock error message in basket popup