View Issue Details

IDProjectCategoryView StatusLast Update
0000867OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-09-21 00:48
Reporterjuergen_busch 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.1 revision 18442 
Target VersionFixed in Version4.2.0 revision 23610 
Summary0000867: Error in Look & Feel -> Element Styles
DescriptionColor of "Error text" in "Message boxes" can be changend but is not shown in front end.
Additional InformationJust go to Look & Feel, activate Element Styles tab, navigate to Body -> Message boxes -> Error text. Change color.

Check in basket of front end: deleting an article in basket. "Error text" is always black.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

alfonsas_cirtautas

2009-09-21 00:48

reporter   ~0001791

Added missing option in look&feel for "message text color", because this class is used not only for error dispay purposes.