View Issue Details

IDProjectCategoryView StatusLast Update
0000765OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-04-06 10:02
Reportertjungcl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version 
Summary0000765: not possible to add hyperlink to a picture if it is in a table cell
DescriptionIt ist not possible via the admin wysiwyg editor in the CMS content area to add hyperlinks to pictures which are embeded in table cells.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

dainius.bigelis

2009-04-03 11:41

reporter   ~0000697

Reminder sent to: tjungcl

Hi,

Sorry, not realy understood when the problem happens.
Could you please explain in details the case?

tjungcl

2009-04-03 15:02

reporter   ~0000700

Please open the admin, go to CMS menue, select a page you want to edit, use the implemented wysiwyg editor to insert a table, click in a table cell and insert a picture, right click on that picture to add a hyperlink. the hyperlink is created outside the table and is not connected to the picture.

dainius.bigelis

2009-04-03 16:35

reporter   ~0000705

Reminder sent to: tjungcl

Hi,

I did exactly as you said. But still - for me the link is placed on the image, not on entire table. Please check the attachment - I copy-pasted the CMS source code there, what I got after these actions.
Also checked with EE and PE (on development version) and PE v4.0.1.0_15599.

2009-04-03 16:35

 

CMS_startpage_with_table.txt (1,206 bytes)
<h1><strong>
<table style="width: 100%; border-collapse: collapse" summary="" border="1" bordercolor="#000000" cellpadding="3" cellspacing="0">
<tbody>
<tr valign="top">
<td width="50%">
<p><a href="http://localhost" title=""><img alt="" title="" src="http://testshops/ee410/out/pictures/wysiwigpro/stopsign.jpg" width="200" border="0" height="200" /></a>&nbsp;</p></td>
<td width="50%">
<p>&nbsp;</p></td></tr>
<tr valign="top">
<td>
<p>&nbsp;</p></td>
<td>
<p>&nbsp;</p></td></tr></tbody></table>&nbsp;</strong></h1>
<h1><strong>Willkommen</strong> [{ if $oxcmp_user }]<strong>[{ $oxcmp_user->oxuser__oxfname->value }] [{ $oxcmp_user->oxuser__oxlname->value }] </strong>[{else}] [{/if}][{ if !$oxcmp_user }]<strong>im OXID eShop EE </strong>[{/if}]</h1>
<div>Dies ist eine Demo-Installation des <strong>OXID eShop EE 4.0</strong>. Also keine Sorge, wenn Sie bestellen: Die Ware wird weder ausgeliefert, noch in Rechnung gestellt. Die gezeigten Produkte (und Preise) dienen nur zur Veranschaulichung der umfangreichen Funktionalität des Systems.</div>
<div>&nbsp;</div>
<div><strong>Wir wünschen viel Spass beim Testen!</strong></div>
<div><strong>Ihr OXID eSales Team</strong></div>

tjungcl

2009-04-03 18:44

reporter   ~0000711

Have you tried it with IE7 or Firefox? I used IE7 when I had the problem.

dainius.bigelis

2009-04-06 10:02

reporter   ~0000713

Reminder sent to: tjungcl

Hi,

We tested that with IE7 and FireFox3 localy also on demoshop (online), but still cannot reproduce it.

Best regards,

dainius.bigelis

2009-04-06 10:02

reporter   ~0000714

Cannot reproduce