View Issue Details

IDProjectCategoryView StatusLast Update
0007647OXID eShop (all versions)Generalpublic2024-06-05 15:38
Reportermount7 Assigned To 
Status confirmedResolutionopen 
Product Version6.5.2 
Summary0007647: Allow non deprecated monolog versions ("^2.9||^3.0")
DescriptionSome up to date php packages (e.g. from google) are dropping support for 1.x monolog dependency)
Your requirements could not be resolved to an installable set of packages.
google/apiclient[v2.15.0, ..., v2.16.0] require monolog/monolog ^2.9||^3.0 -> satisfiable by monolog/monolog[2.9.0, 2.9.1, 2.9.2, 2.9.3, 3.0.0, ..., 3.6.0].
oxid-esales/oxideshop-metapackage-ce v6.5.2 requires monolog/monolog 1.27.1 -> satisfiable by monolog/monolog[1.27.1]
Additional InformationNot update in newer oxid versions
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
Database VersionNot defined


There are no notes attached to this issue.