View Issue Details

IDProjectCategoryView StatusLast Update
0007570module Adyenmodule Adyen - subpublic2024-02-12 13:36
ReporterSpritje 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.1.3 
Target Version1.1.4Fixed in Version 
Summary0007570: Adyen payment method is always the preselected or default payment method
DescriptionIf the Adyen payment method is not the preselected or default payment method, it will still be preselected.
This is due to line 98 in "<modulePath>/views/frontend/tpl/payment/adyen_assets.tpl" where, as soon as the AdyenCheckout object is loaded and the "onChange" method has been executed,
the "checked" attribute of the radio element (selection of payment method) is simply set to "true".
Additional Information- es -

TagsNo tags attached.

Activities

There are no notes attached to this issue.