View Issue Details

IDProjectCategoryView StatusLast Update
0007537module PayPal Checkoutmodule PayPal checkout - subpublic2023-09-21 11:28
ReporterMarkusMichalski 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.3.1 / 1.3.1 
Target VersionFixed in Version2.3.2 / 1.3.2 
Summary0007537: PayPal Checkout - Redirect to PayPal in the wrong place?
DescriptionWith the Paypal standard, the redirect process seems to be in the wrong place. The redirect is done when you click on "Zahlungspflichtig bestellen". In PayPal, however, you get the message "Continue to order review" and is then directed directly to the thank you page. We had already calls / questions to the customer service of various merchants, because it reads on the PayPal page as if you will be redirected to the store to review your order (as it is the case with PayPal Express).
Additional Information- es -

In the Paypal standard, the redirect process to PayPal is in step 4 "Zahlungspflichtig bestellen".
On PayPal page you get the message "Weiter zur Bestell├╝bersicht" and then you are redirected directly to the thank you page.

PayPal Express, on the other hand, behaves correctly.
TagsNo tags attached.

Activities

QA

2023-09-15 10:17

administrator  

paypal_1.png (115,533 bytes)
paypal_1.png (115,533 bytes)

QA

2023-09-15 10:17

administrator  

paypal_2.png (78,155 bytes)
paypal_2.png (78,155 bytes)

QA

2023-09-15 10:17

administrator  

paypal_3.png (109,504 bytes)
paypal_3.png (109,504 bytes)