View Issue Details

IDProjectCategoryView StatusLast Update
0000751OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2009-04-02 15:56
Reporterdainius.bigelis 
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000751: line-height should not be fixed in frontend
DescriptionWhen font of the long description text in frontend is large, the lines covers each other. This is because the line-height is fixed for long description style in the css.
Define this line-height as "normal" for long description.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Activities

There are no notes attached to this issue.