View Issue Details

IDProjectCategoryView StatusLast Update
0000074OXID eShop (all versions)2. ----- eShop backend (admin) -----public2008-09-04 15:41
Reporterdainius.bigelis 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000074: Admin url contains "redirected=1" because some exception
DescriptionLogin to Admin area. Navigate to any menu section. In the URL there will be propert "redirected=1" added ("http://[hostname]/admin/index.php?cl=admin_start&&redirected=1"), what usualy is done when some exception occurs.
Check this case and fix the exception if it occurs.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

There are no notes attached to this issue.