View Issue Details

IDProjectCategoryView StatusLast Update
0000716OXID eShop (all versions)3.1. Design, GUI, UXpublic2009-04-06 10:12
ReporterReisacherThomas 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version 
Summary0000716: CMS-Sites in Shop frontend
Descriptionif you show a new cms-site in the shop frontend, than the cateory-tree disappear. Instead, a link to the CMS-side on the one you already be appear.

Wenn eine CMS-Seite angelegt wird, werden keine Kategorien mehr angezeigt.
Stattdessen wird nur ein Link zu der CMS-Seite, auf der man bereits ist, dargestellt.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

arvydas_vapsva

2009-03-25 16:25

reporter   ~0000637

Can you explain a bit more ? How to reproduce on default installation ? Is this cms-site is made as #Snippet #Upper Menu #Category #Manual

arvydas_vapsva

2009-04-01 14:04

reporter   ~0000662

Reminder sent to: ReisacherThomas

Can you explain a bit more ? How to reproduce on default installation ? Is this cms-site is made as #Snippet #Upper Menu #Category #Manual

dainius.bigelis

2009-04-06 10:12

reporter   ~0000717

Unable to reproduce