View Issue Details

IDProjectCategoryView StatusLast Update
0007140module Visual CMSmodule Visual CMS - subpublic2020-05-20 14:30
ReporterKIRATIKdevs 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version3.3.3 
Target VersionFixed in Version 
Summary0007140: Missing support for Bootstrap 4
DescriptionAdd support for Bootstrap 4. At the moment the module is not consistent with the newest versions of Wave template which based on Bootstrap 4. It causes a small bugs with displaying elements cause by missing bootstrap classes.
TagsNo tags attached.

Relationships

duplicate of 0006983 acknowledgedbenjamin.joerger VCMS uses deprecated Bootstrap3 classes in Wave-Theme 

Activities

There are no notes attached to this issue.