View Issue Details

IDProjectCategoryView StatusLast Update
0006947Wave themeThemepublic2019-02-05 08:42
Reportermario_lorenz 
PrioritynormalSeverityminorReproducibilityalways
Status acknowledgedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0006947: SASS Warnings during fresh regenerate "wave" theme assets
DescriptionIve got following SASS Warnings during fresh regenerate "wave" theme assets

WARNING: Potentially invalid value for $container-max-widths: This map must be in ascending order, but key 'md' has value 750px whose unit makes it incomparable to 100%, the value of the previous key 'sm' !
         on line 14 of node_modules/bootstrap/scss/_functions.scss, in mixin `-assert-ascending`
         from line 191 of node_modules/bootstrap/scss/_variables.scss
         from line 9 of node_modules/bootstrap/scss/bootstrap.scss
         from line 6 of build/scss/style.scss

WARNING: The `text-hide()` mixin has been deprecated as of v4.1.0. It will be removed entirely in v5.
         on line 10 of node_modules/bootstrap/scss/mixins/_text-hide.scss, in mixin `text-hide`
         from line 57 of node_modules/bootstrap/scss/utilities/_text.scss
         from line 14 of node_modules/bootstrap/scss/_utilities.scss
         from line 41 of node_modules/bootstrap/scss/bootstrap.scss
         from line 6 of build/scss/style.scss
Steps To ReproduceI follow the instructions for regenerate "wave" theme assets:
https://github.com/OXID-eSales/wave-theme
Additional InformationAnd when i refresh the versions in the package.json via "ncu -u", and run the grunt-task again then i've got the SASS-Error:

Fatal error: The implementation option must be passed to the Sass task
Tagsnodejs npm, SASS

Activities

There are no notes attached to this issue.