View Issue Details

IDProjectCategoryView StatusLast Update
0006944OXID eShop (all versions)4.09. SEO, SEO URLpublic2019-01-25 17:57
ReporterQA 
PrioritynormalSeveritycriticalReproducibilityalways
Status closedResolutionduplicate 
Product Version6.1.1 
Target VersionFixed in Version 
Summary0006944: expired SEO URL's not redirected with 301
Descriptionexpired SEO URLS not redirected with 301
Steps To ReproduceFilename: vendor/oxid-esales/oxidshop-ce/source/Core/SeoDecoder.php
Line 73: $resultSet = $database->select("select oxstdurl, oxlang from oxseo where oxident=" . $database->quote($key) . " and oxshopid='$shopId' limit 1");

Missing query "oxexpired = 0"!

New Line 73: $resultSet = $database->select("select oxstdurl, oxlang from oxseo where oxident=" . $database->quote($key) . " and oxshopid='$shopId' and oxexpired = 0 limit 1");
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP Version7.1
MySQL Version5.6

Relationships

duplicate of 0006943 closedQA expired SEO URL's not redirected with 301 

Activities

There are no notes attached to this issue.