View Issue Details

IDProjectCategoryView StatusLast Update
0006936OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2019-01-15 08:48
ReporterKIRATIKdevs 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version6.1.1 
Target VersionFixed in Version 
Summary0006936: Save button is disabled after refresh only iframe
DescriptionWhen admin open Administer Poducts > Products > Main and he will try to create new product then he can do this. Button SAVE is active.
In case when he will refresh somehow only single iframe (for example) by click on one of products from list and then he will click on CREATE NEW PRODUCT then he can not use SAVE BUTTON. It is disabled.
TagsAdmin
ThemeOther
BrowserGoogle Chrome
PHP Version7.1
MySQL VersionOther

Relationships

duplicate of 0006935 acknowledgedQA Saving new product doesn't work anymore 

Activities

KIRATIKdevs

2019-01-03 09:23

reporter  

1.png (78,898 bytes)
1.png (78,898 bytes)
2.png (50,692 bytes)
2.png (50,692 bytes)

QA

2019-01-03 10:45

administrator   ~0012749

The issue seems to be in connection with the last Chrome Update(s).

See also Bug#6935: https://bugs.oxid-esales.com/view.php?id=6935

[sp]

leofonic

2019-01-14 16:29

reporter   ~0012762

Possible cause: https://bugs.chromium.org/p/chromium/issues/detail?id=919020