View Issue Details

IDProjectCategoryView StatusLast Update
0000660OXID eShop (all versions)4.06. Language and translationspublic2009-04-03 08:39
Reportertjungcl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000660: Language-Links do not use language-specific urls
Descriptionwhen there are two languages with specific domains are defined (.de and .com) the change-language links in the header should be language-specific, too.

As it is now, the link to the english site (when surfing german) is
www.domain.de/en/English-path-of-product.html
and to the german site (correct but not needed as link, because i'm already there...)
www.domain.de/Deutscher-Pfad-zum-Produkt.html

When surfing english the link to the german site is
www.domain.com/Deutscher-Pfad-zum-Produkt.html

TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

There are no notes attached to this issue.