View Issue Details

IDProjectCategoryView StatusLast Update
0006338OXID eShop (all versions)2.4. Administer productspublic2016-11-09 13:28
Reporteravalue 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.9.7 / 5.2.7 
Target VersionFixed in Version 
Summary0006338: Articles not manually sortable in categories
DescriptionThe button to save the selected order is not clickable.
Steps To ReproduceIn OXID Demoshop

1. Administer Products
2. Select Kites Category
3. Go to Tab "Sorting" (There is another translation fail, as the follwowing button says "Sort categories", but you actually sort products. In german version this is correct.)
4. Click "Sort categories"
5. Drag & Drop some articles
6. The button "save new sorting" is not clickable. (see screenshot of Google Chrome Browser)

Additional InformationShould be documented in https://www.oxid-esales.com/de/support-services/dokumentation-und-hilfe/oxid-eshop/einrichtung/kategorien/registerkarte-sortierung.html
that all articles within category have to be sorted not only some.
TagsNo tags attached.
ThemeNot defined
BrowserGoogle Chrome
PHP VersionNot defined
MySQL VersionNot defined

Activities

avalue

2016-02-25 09:08

reporter  

QA

2016-02-25 09:15

administrator   ~0011473

This is not a bug. You have to sort all articles not only some.
So this entry will be closed.

QA

2016-02-25 09:15

administrator   ~0011475

Sort all articles not only some.

avalue

2016-02-25 09:16

reporter   ~0011476

This needs to be documented in backend. Nobody understand this for the first go!

eike_spriess

2016-02-25 09:51

developer   ~0011477

Should be documented in https://www.oxid-esales.com/de/support-services/dokumentation-und-hilfe/oxid-eshop/einrichtung/kategorien/registerkarte-sortierung.html
that all articles within category have to be sorted not only some.

QA

2016-11-09 13:26

administrator   ~0011861

Is now documented:

https://www.oxid-esales.com/de/support-services/dokumentation-und-hilfe/oxid-eshop/einrichtung/kategorien/registerkarte-sortierung.html

"Die neue Sortierung lässt sich erst speichern, wenn alle Artikel einer Kategorie in die Liste Neue Sortierung verschoben wurden."