View Issue Details

IDProjectCategoryView StatusLast Update
0006198OXID eShop (all versions)2. ----- eShop backend (admin) -----public2024-02-07 14:50
Reporterjuergen_busch 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindows 7OS VersionWindows 7
Product Version4.9.4 / 5.2.4 
Target VersionFixed in Version6.0.0 
Summary0006198: Horizontally scroll bar in all tabs of admin panel
DescriptionOXID eShop shows an unnecessary scroll bar on the top of every tab (shop settings, products, orders etc.). It's only shown in Firefox. The display in Internet Explorer and Chrome is still correct.
Steps To Reproduce* fire up your Firefox 39.0
* open the admin panel from the demoshop
* have a look at any tab
Additional InformationOnly Firefox is effected, obviously since the update to version 39.0 within the last days. See: https://www.mozilla.org/en-US/firefox/releases/
TagsNo tags attached.
ThemeNot defined
BrowserFirefox
PHP VersionNot defined
Database VersionNot defined

Activities

QA

2015-07-21 12:43

administrator   ~0011119

Confirmed.

QA

2015-07-21 12:43

administrator  

Sven Brunk

2024-02-07 14:50

administrator   ~0016270

It is by far not in every tab anymore. Give you have long running text e.g. in an article description, it will still happen in OXID 7 on the Main tab of products, but we will ignore this in the current admin. You would need to scroll the text anyway and if in the tab or the editor does not matter much