View Issue Details

IDProjectCategoryView StatusLast Update
0005969OXID eShop (all versions)5. ------ UpdateApp / Update ------public2014-11-21 14:37
Reportermartinwegele 
PrioritylowSeverityblockReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.9.0 / 5.2.0 
Target VersionFixed in Version 
Summary0005969: UTF8-update script throws fatal error (4)
DescriptionPHP Fatal error: Call to undefined method oxConfig::getInstance() in update.php on line 319
TagsNo tags attached.
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005970 resolvedsaulius.stasiukaitis UTF8-update script throws fatal error (5) 

Activities

There are no notes attached to this issue.