View Issue Details

IDProjectCategoryView StatusLast Update
0005789OXID eShop (all versions)1.03. Basket, checkout processpublic2014-07-04 09:40
Reporterleofonic 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.6 / 5.1.6 
Target Version4.9.0_5.2.0_beta1Fixed in Version 
Summary0005789: Coloring of basket items is done by lineBox
DescriptionColoring of basket items is done by generic css class "lineBox", so it is impossible to change the color of lineBox in checkout process to #fff, because if you do, you are in conflict with the law in germany. Because coloring of basket items is a legal requirement in germany, it should be done with an own css class and not with a generic class which is also used in other places.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

aurimas.gladutis

2014-07-04 09:39

reporter   ~0009994

Added the "basketContent" id on the whole basket content block, added "basketItem" class to basket items.

When changing the color of lineBox to white, add some different color on "basketContent" and you will be fine. Actually there are already a "basketitems" class, which wraps all the basket items, but does not include basket summary block. It might be enough to change the color of that block.

Is that enough or do you have any other thoughts about this place?